关灯
请选择 进入手机版 | 继续访问电脑版

绑定不了QQ安全中心。总是说版本过低,让更新。可是更新的时...

1
回复
87
查看
[复制链接]

286

主题

286

帖子

868

积分

高级会员

Rank: 4

积分
868
发表于 2023-1-17 13:22:20 | 显示全部楼层 |阅读模式
回复

使用道具 举报

 

1017

主题

2305

帖子

4038

积分

论坛元老

Rank: 8Rank: 8

积分
4038
发表于 2023-1-17 13:22:54 | 显示全部楼层
 
是因为浏览器版本过低,与QQ安全中心版本无关,升级浏览器版本即可,详细步骤:
1、首先打开ie浏览器。

绑定不了QQ安全中心。总是说版本过低,让更新。可是更新的时...-1.png

2、点击菜单上帮助选项,再点击联机支持。

绑定不了QQ安全中心。总是说版本过低,让更新。可是更新的时...-2.png

3、打开的帮助页面中点击获取InternetExplorer。


绑定不了QQ安全中心。总是说版本过低,让更新。可是更新的时...-3.png
4、弹出的网页会提示你可流缺几委记支套以升级最新版本的下载链接,然后点击链接。

绑定不了QQ安全中心。总是说版本过低,让更新。可是更新的时...-4.png

5、打开的下载任务对话框中点击下载。

绑定不了QQ安全中心。总是说版本过低,让更新。可是更新的时...-5.png

6、然后打开下载后的文件夹,再点击安装即可。

绑定不了QQ安全中心。总是说版本过低,让更新。可是更新的时...-6.png
回复

使用道具 举报

 
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关注我们:微信订阅号

官方微信

APP下载

在线服务微信:

289221124

公司地址:贵州省贵阳市白云区

运营中心:贵州省贵阳市白云区

Email:289221124@qq.com

Copyright   ©2007-2022  贵州微媒体Powered by©Discuz!技术支持:贵州微媒体    ( 黔ICP备16003754号-6 )

贵公网安备 52032102000593号

|网站地图